Complemento de LibreOffice/OpenOffice

Uso de LanguageTool Premium con LibreOffice/OpenOffice.org
Nuestro complemento de LibreOffice/OpenOffice.org actualmente no es compatible con la versión prémium de LanguageTool.
Mar, 31 May, 2022 at 9:55 A. M.
Problemas de instalación con LibreOffice/OpenOffice
Si la instalación de LanguageTool en LibreOffice/OpenOffice no le dio un error, pero no está seguro de si realmente funciona, por favor, cargue este documen...
Mar, 31 May, 2022 at 9:55 A. M.
Problemas específicos del Mac
LanguageTool necesita Java 8 o posterior, que está disponible para el Mac solo como versión de 64 bits. Necesita la versión de 64 bits de LibreOffice 4.2 o ...
Mar, 31 May, 2022 at 9:55 A. M.
Problemas específicos de Linux
En Ubuntu, instale el paquete libreoffice-java-common ejecutando este comando en un terminal: sudo apt-get install libreoffice-java-common Uno de los probl...
Mar, 31 May, 2022 at 9:55 A. M.
Limitaciones conocidas
LanguageTool no funciona correctamente con documentos que contienen revisiones (LibreOffice #36540, OO #92013) Algunos errores no se detectan: LanguageT...
Mar, 31 May, 2022 at 9:55 A. M.
Veo diferentes errores en LibreOffice y en languagetool.org
Si ves resultados diferentes localmente y en languagetool.org, es por una de estas razones: Ejecutamos la última versión en languagetool.org, que puede...
Mar, 31 May, 2022 at 9:55 A. M.